Gamestudio Links
Zorro Links
Newest Posts
Optimize in a ranked asset portfolio
by danatrader. 10/26/20 15:08
Force chart into a y-axis range?
by Kaga. 10/25/20 23:57
Special Bars Script
by atr. 10/25/20 12:30
Tensorflow and Python 32 bit
by gamadeus. 10/25/20 11:39
Close attempts
by jcl. 10/24/20 10:27
GET_TRADES - TRADE array buffer size?
by jcl. 10/24/20 10:25
AUM Magazine
Latest Screens
Paradox Vector
The Space Between
Pogostuck: Rage With Your Friends
Worst Case Z
Who's Online Now
7 registered members (AndrewAMD, danatrader, jenGs, kalmar, Janusz, Dooley, SPIRIT777), 452 guests, and 6 spiders.
Key: Admin, Global Mod, Mod
Newest Members
exshifta, mr_T0ma5, AVL, ruins, speech
18529 Registered Users
Previous Thread
Next Thread
Print Thread
Rate Thread
Weird Bug #481658
10/15/20 20:13
10/15/20 20:13
Joined: May 2005
Posts: 791
Chicago, IL
Dooley Online OP
User
Dooley  Online OP
User

Joined: May 2005
Posts: 791
Chicago, IL
I am finishing up my game and I have a string called "str_version" to show the version number on the splash screen.
That is the only place this string is used in the whole game.

If I change the content of the string to "Version 1.0" the game will not run. It crashes on startup.

If I have any other string in there it works fine.

Am I going crazy?

Re: Weird Bug [Re: Dooley] #481677
10/18/20 14:47
10/18/20 14:47
Joined: Oct 2008
Posts: 674
Germany
Ayumi Offline
User
Ayumi  Offline
User

Joined: Oct 2008
Posts: 674
Germany
It s a global String and / or dynamic String?
"Version 1.0" is writen by? Where do you read the number? Are you tryed any other number?

Have you tryed to seperate your startup code?
Have you tryed a seperate test project?


Moderated by  HeelX, Lukas, rayp, Rei_Ayanami, Superku, Tobias, TWO, VeT 

Gamestudio download | chip programmers | Zorro platform | shop | Data Protection Policy

oP group Germany GmbH | Birkenstr. 25-27 | 63549 Ronneburg / Germany | info (at) opgroup.de

Powered by UBB.threads™ PHP Forum Software 7.7.1