Gamestudio Links
Zorro Links
Newest Posts
Bulk-parse CSV files from whole directory
by jack_the_whack. 08/13/22 07:57
Zorro_setup.exe detected with virus
by Grant. 08/12/22 09:03
ARM support for Zorro?
by AndrewAMD. 08/11/22 19:54
DeepLearn script
by jcl. 08/10/22 12:58
New Zorro version 2.50
by hast29. 08/09/22 15:50
linux
by AndrewAMD. 08/08/22 14:23
AUM Magazine
Latest Screens
DEAD TASTE
Tactics of World War I
Hecknex World
Scheherazade's Journey
Who's Online Now
4 registered members (nerdkorea, Quad, jack_the_whack, Grant), 423 guests, and 0 spiders.
Key: Admin, Global Mod, Mod
Newest Members
boony, jack_the_whack, MrMan, nerdkorea, marconius
18812 Registered Users
Previous Thread
Next Thread
Print Thread
Rate Thread
bittrex plugin - API v1.1 deprecated - "easily upgrade to v3" #486337
08/02/22 19:51
08/02/22 19:51
Joined: Jan 2021
Posts: 9
J
jari Offline OP
Newbie
jari  Offline OP
Newbie
J

Joined: Jan 2021
Posts: 9
Hello,

From the error message,
looks like the bittrex plugin uses Bittrex's v1.1 API

That version has now been deprecated (on 2jun2022)

Bittrex's article mentions "easily upgrade to v3"
Reading the howto quickly,
looks like there is almost a 1-to-1 translation from v1.1 to v3

Can we have the plugin updated?

(noted that the impact of not doing so is mainly inconvenience rotating z10,
especially when market is not so liquid)

Re: bittrex plugin - API v1.1 deprecated - "easily upgrade to v3" [Re: jari] #486341
08/03/22 14:08
08/03/22 14:08
Joined: Jul 2000
Posts: 27,871
Frankfurt
jcl Offline

Chief Engineer
jcl  Offline

Chief Engineer

Joined: Jul 2000
Posts: 27,871
Frankfurt
Yes, we'll update the plugin.


Moderated by  Petra 

Gamestudio download | chip programmers | Zorro platform | shop | Data Protection Policy

oP group Germany GmbH | Birkenstr. 25-27 | 63549 Ronneburg / Germany | info (at) opgroup.de

Powered by UBB.threads™ PHP Forum Software 7.7.1